Finanzkasper.de » Board

Währungskurse aktualisieren

Seit ca. Ende September werden bei mir die Währungskurse über DE Finanzpartner Devisen nicht mehr aktualisiert, sprich es wird immer der gleiche Wert geliefert.
Liegts am Server selbst und ich muss nur auf einen anderen Server wechseln?

Gruß
Friedhelm

ww487
ww487
Mitglied seit 10. 02. 2008
49 Beiträge

Hallo Friedhelm,
der Server "DE Finanzpartner Devisen" funktioniert wie folgt:
-"Währungen" aufrufen
-Schaltfläche "Währungskurse aktualisieren" anklicken
-dann auf "OK" gehen

-"Währungen" neu aufrufen...jetzt sollten die Werte aktualisiert sein...

Gruß,
Mani

Mani
Mani
Mitglied seit 18. 03. 2008
111 Beiträge

Hallo Mani,

es wird schon ein neuer Wert eingetragen, allerdings seit spätestens 30.09. derselbe Wert. Vom 20.10. auf den 30.10. war zum letzten Mal ein neuer Wert geliefert worden, zumindest für CAD (Kanada Dollar), CHF und USD. Zwischen 20.10. und 30.10 war ich verreist, weiß daher nicht genau wann das Problem anfing.

Gruß
Friedhelm

ww487
ww487
Mitglied seit 10. 02. 2008
49 Beiträge

Hallo Friedhelm,
wenn, wie oben beschrieben, die Währungskurse aktualisiert wurden, ist dann links oberhalb der Grafik (neben dem aktuellen Kurs) auch das neue Datum eingetragen?

Dies wäre ein Hinweis darauf, das ein Kontakt mit dem externen Server bestanden hat. Wenn dabei die Kurse dann nicht mit aktualisiert wurden, spricht dies m.E. für einen Fehler in den Serverdefinitionen...ggf. erneuern...siehe vorheriges Posting über die "DAX30-Werte"...da habe ich die funktionierenden Serverdefinitionen schon mal hoch geladen.

Gruß, Mani

Mani
Mani
Mitglied seit 18. 03. 2008
111 Beiträge

Hallo Mani,

es ist so wie Du vermutet hast. Es wird jeweils das neue Datum eingetragen, jedoch immer mit dem selben Wert seit 20. oder 30.10.
Habe deine Serverdefinition importiert, es wurde auch laut Infozeile 1 Zeile in der Datenbank aktualisiert, alleine es kommt immer noch der selbe Wert. Bei CAD seit längerer Zeir 0,7213.
Ich hatte vor längerer Zeit bereits mal neue Serverdefinitionen importiert und habe seit diesem Zeitpunkt mehrere Servereinträge dopplet. Habe jedoch beide getestet mit dem selben Resultat. Es kommt immer der selbe Währungswert.

Gruß
Friedhelm

ww487
ww487
Mitglied seit 10. 02. 2008
49 Beiträge

Auf der Webseite des Servers werden die Währungskurse seit dem 29.9. nicht mehr aktualisiert.

Wir brauchen wohl einen neuen Server für Währungen.
Ich gehe das mal in den nächsten Tagen an.

zerus

zerus
zerus
Mitglied seit 22. 07. 2007
1925 Beiträge

Hallo an alle Experten,

ich muss doch einmal um Hilfe bitten. Ich habe ein paar Aktien, die nur in $ gehandelt werden und da kann man doch die automatische Umrechnung von QuoteCompiler in EUR nutzen, wenn der Umrechenkurs vorhanden ist. Und da ist mein Problem: wenn ich es so mache wie hier beschrieben:

[quote="Mani"]
der Server "DE Finanzpartner Devisen" funktioniert wie folgt:
-"Währungen" aufrufen
-Schaltfläche "Währungskurse aktualisieren" anklicken
-dann auf "OK" gehen
-"Währungen" neu aufrufen...jetzt sollten die Werte aktualisiert sein...
[/quote]

kommt nur ein kurzer Ton mit der Fehlermeldung (unten im Fenster, rot unterlegt) "Parse-Fehler (Währung) Such-Fehler

Beigefügt auch noch ein Screendump des Einstellungsfensters.

Was mache ich falsch?

Danke und Grüße

Peter Loosen

peter_aachen
peter_aachen
Mitglied seit 03. 02. 2008
19 Beiträge

Hallo,

der Screendump fehlt im Posting.

Vielleicht helfen folgende Hinweise:
- Der Server "DE Finanzpartner Devisen" funktioniert.
- Als Symbol ist die Fremdwährung einzutragen, also z.B. USD oder GBP.
- Normalerweise, wenn "Autom.Aktualisieren" gewählt ist, erfolgt die Währungsaktualisierung im Hintergrund bei jeder Kursaktualisierung eines entsprechenden Fremdwährungs-Wertpapiers.
- Du kannst die Währungskurse durch anklicken des "+" Symbols in der Währungstabelle ansehen, also auch, ob die Aktualisierung funktioniert hat.

Falls das alles nicht hilft, brauchte ich doch mal den Screenshot.

zerus

zerus
zerus
Mitglied seit 22. 07. 2007
1925 Beiträge

Hallo Zerus,

vielen Dank, das wars: im Feld Symbol war eine falsche Bezeichnung eingetragen.

Mein eigentliches Problem ist noch nicht gelöst: ich habe aus einem jüngst durchgeführten Split der Fa. ITT (WKN: 860023) nun drei neue Aktien im Depot:

Aktie WKN
-----------------
ITT neu A1JMDH
Exelis A1JMBV
Xylem A1JMBU

und wenn ich die mit dem Server "DE Börse Online" verbinde, liefert der Befehl "Kursaktualisierung Wertpapier" das Ergebnis "Parse Fehler (Kurs): Such-Fehler". Im Fenster Wertpapier kann ich mit dem Button "Öffnen im Browser" die Seite mit dem Kurs aber ohne Probleme aufrufen. Als Beispiel habe ich das Wertpapier-Fenster der Fa. Xylem beigefügt.

Was mache ich falsch?

Danke und Grüße

Peter Loosen

Anhänge ( 1 )
image/jpeg
37,33 KiB
465 heruntergeladen
peter_aachen
peter_aachen
Mitglied seit 03. 02. 2008
19 Beiträge

Hallo,

[quote="peter_aachen"]
und wenn ich die mit dem Server "DE Börse Online" verbinde, liefert der Befehl "Kursaktualisierung Wertpapier" das Ergebnis "Parse Fehler (Kurs): Such-Fehler". Im Fenster Wertpapier kann ich mit dem Button "Öffnen im Browser" die Seite mit dem Kurs aber ohne Probleme aufrufen. Als Beispiel habe ich das Wertpapier-Fenster der Fa. Xylem beigefügt.
[/quote]

ich habe noch etwas herumprobiert und mit dem Server "US Bigcharts" klappt es dann auch prima. Mein Problem ist damit erst einmal gelöst.

Viele Grüße

Peter Loosen

peter_aachen
peter_aachen
Mitglied seit 03. 02. 2008
19 Beiträge

0 Mitglieder Online

Keine Mitglieder Online

Letzte Änderung dieser Seite: 05.09.2020 10:18:28  --- (c) FinanzKasper.de ---     Home :: Suche :: Sitemap :: Impressum :: AGBs :: Datenschutz